<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" >
<head>
	  <base href="http://www.ruginsider.com/content/component/content/article/46-headlines/1348-samad-to-debut-at-high-point-market" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="robots" content="index, follow" />
  <meta name="keywords" content="Rug Insider Magazine, rug news, rug industry news, area rug news, rug company news, ruginsider, Peter Woodaman, Metro Market Week, Area Rug Markets, Rug Industry calendar" />
  <meta property="og:image" content="http://www.ruginsider.com/content/images/stories/4_18/malcolm_david_samad.jpg" />
  <meta property="og:type" content="article" />
  <meta name="title" content="Samad to Debut at High Point Market" />
  <meta property="og:title" content="Samad to Debut at High Point Market" />
  <meta property="og:url" content="http://www.ruginsider.com/content/component/content/article/46-headlines/1348-samad-to-debut-at-high-point-market" />
  <meta property="og:site_name" content="RugInsider.com" />
  <meta property="og:description" content="RugInsider.com The Voice of the Area Rug Industry" />
  <meta name="description" content="RugInsider.com Area Rug Industry News 24/7, Voice of the Area Rug Industry" />
  <title>Samad to Debut at High Point Market</title>
  <link rel="stylesheet" href="/content/components/com_gantry/css/gantry.css" type="text/css" />
  <link rel="stylesheet" href="/content/components/com_gantry/css/grid-16.css" type="text/css" />
  <link rel="stylesheet" href="/content/components/com_gantry/css/joomla.css" type="text/css" />
  <link rel="stylesheet" href="/content/templates/rt_syndicate_j15/css/joomla.css" type="text/css" />
  <link rel="stylesheet" href="/content/templates/rt_syndicate_j15/css/extended.css" type="text/css" />
  <link rel="stylesheet" href="/content/templates/rt_syndicate_j15/css/demo-styles.css" type="text/css" />
  <link rel="stylesheet" href="/content/templates/rt_syndicate_j15/css/splitmenu.css" type="text/css" />
  <link rel="stylesheet" href="/content/templates/rt_syndicate_j15/css/template.css" type="text/css" />
  <link rel="stylesheet" href="/content/templates/rt_syndicate_j15/css/overlay.css" type="text/css" />
  <link rel="stylesheet" href="/content/templates/rt_syndicate_j15/css/typography.css" type="text/css" />
  <style type="text/css">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</style>
  <script type="text/javascript" src="/content/media/system/js/mootools.js"></script>
  <script type="text/javascript" src="/content/media/system/js/caption.js"></script>
  <script type="text/javascript" src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script>
  <script type="text/javascript" src="/content/components/com_gantry/js/gantry-totop.js"></script>
  <script type="text/javascript" src="/content/components/com_gantry/js/gantry-buildspans.js"></script>
  <script type="text/javascript" src="/content/components/com_gantry/js/gantry-inputs.js"></script>
  <script type="text/javascript" src="/content/components/com_gantry/js/gantry-smartload.js"></script>
  <script type="text/javascript" src="/content/modules/mod_rokajaxsearch/js/rokajaxsearch.js"></script>
  <script type="text/javascript">

			window.addEvent('domready', function() {
				var modules = ['module-title'];
				var header = ['h2.title'];
				GantryBuildSpans(modules, header);
			});
		InputsExclusion.push('.content_vote','#rt-popup','#rt-popuplogin','#vmMainPage','#community-wrap')window.addEvent('domready', function() {new GantrySmartLoad({'offset': {'x': 200, 'y': 200}, 'placeholder': '/content/templates/rt_syndicate_j15/images/blank.gif', 'exclusion': ['ul.menutop,div.roktabs-wrapper,span.image,div.fusion-submenu-wrapper,.module-content ul.menu .image,.roknewspager-div a,#rokintroscroller,.feature-block .image-full']}); });window.addEvent((window.webkit) ? 'load' : 'domready', function() {
				window.rokajaxsearch = new RokAjaxSearch({
					'results': ' Results',
					'close': '',
					'websearch': 0,
					'blogsearch': 0,
					'imagesearch': 0,
					'videosearch': 0,
					'imagesize': 'MEDIUM',
					'safesearch': 'MODERATE',
					'search': ' Search...',
					'readmore': ' Read more...',
					'noresults': ' No results',
					'advsearch': ' Advanced search',
					'page': ' Page',
					'page_of': ' of',
					'searchlink': 'http://www.ruginsider.com/content/index.php?option=com_search&amp;view=search&amp;tmpl=component',
					'advsearchlink': 'http://www.ruginsider.com/content/index.php?option=com_search&amp;view=search',
					'uribase': 'http://www.ruginsider.com/content/',
					'limit': '10',
					'perpage': '10',
					'ordering': 'newest',
					'phrase': 'exact',
					'hidedivs': '',
					'includelink': 0,
					'viewall': ' View all results',
					'estimated': ' estimated',
					'showestimated': 1,
					'showpagination': 1,
					'showcategory': 0,
					'showreadmore': 1,
					'showdescription': 1
				});
			});
  </script>
  <meta property="og:description" content="RugInsider.com Area Rug Industry News 24/7, Voice of the Area Rug Industry"/>
<meta property="og:image" content="http://www.ruginsider.com/images/stories/4_18/malcolm_david_samad.jpg"/>
<meta property="fb:admins" content=""/>
<meta property="fb:app_id" content=""/>
<meta property="og:title" content="Samad to Debut at High Point Market"/>
<meta property="og:url" content="http://www.ruginsider.com/content/component/content/article/46-headlines/1348-samad-to-debut-at-high-point-market"/>
<meta property="og:site_name" content="ruginsider.com"/>
<meta property="og:locale" content="en_US"/>
</head>
	<body  class="bodylevel-low readonstyle-button font-family-helvetica font-size-is-large menu-type-splitmenu col16 option-com-content view-article">
		<div id="rt-page-background">
						<div id="rt-top">
				<div class="rt-container">
					<div class="rt-grid-5 rt-alpha">
                    <div class="box1">
                    <div class="rt-block">
								<div class="rt-module-inner">
					<div class="module-content">
	                	<form name="rokajaxsearch" id="rokajaxsearch" class="blue" action="http://www.ruginsider.com/content/" method="get">
<div class="rokajaxsearch">
	<div class="roksearch-wrapper">
		<input id="roksearch_search_str" name="searchword" type="text" class="inputbox" value=" Search..." />
	</div>
	<input type="hidden" name="searchphrase" value="exact"/>
	<input type="hidden" name="limit" value="20" />
	<input type="hidden" name="ordering" value="newest" />
	<input type="hidden" name="view" value="search" />
	<input type="hidden" name="Itemid" value="99999999" />
	<input type="hidden" name="option" value="com_search" />

	
	<div id="roksearch_results"></div>
</div>
<div id="rokajaxsearch_tmp" style="visibility:hidden;display:none;"></div>
</form>						<div class="clear"></div>
					</div>
				</div>
            </div>
                </div>
		
</div>
<div class="rt-grid-6">
                    <div class="box2">
                    <div class="rt-block">
								<div class="rt-module-inner">
					<div class="module-content">
	                	<table style="height: 25px;" border="0" align="center">
<tbody>
<tr>
<td style="text-align: center;" valign="left"><a href="https://www.ruginsider.com/subscribe/secure.html">SUBSCRIBE TO RUG INSIDER MAGAZINE!</a></td>
</tr>
</tbody>
</table>						<div class="clear"></div>
					</div>
				</div>
            </div>
                </div>
		
</div>
<div class="rt-grid-5 rt-omega">
                    <div class="box1">
                    <div class="rt-block">
								<div class="rt-module-inner">
					<div class="module-content">
	                	<table style="height: 20px;" border="0" align="right">
<tbody>
<tr>
<td valign="left"><span style="font-size: 8pt;"><a href="http://www.facebook.com/pages/Rug-Insider-Magazine/155015961191956" target="_blank"><img src="/content/images/stories/fbicon.png" alt="fbicon" width="18" height="18" /></a></span>&nbsp; <span style="font-family: arial, helvetica, sans-serif; font-size: 8pt;">Follow &nbsp; &nbsp; &nbsp;<a href="/content/component/content/?format=feed&amp;type=rss" target="_blank"><img src="/content/images/stories/rssicon.png" alt="rssicon" width="18" height="18" /></a>&nbsp; Newsfeed &nbsp; &nbsp; &nbsp;<a href="http://visitor.r20.constantcontact.com/d.jsp?llr=xprq7ycab&amp;p=oi&amp;m=1102494320119" target="_blank"><img src="/content/images/stories/newsicon.png" alt="newsicon" width="18" height="18" /></a>&nbsp; E-News</span></td>
</tr>
</tbody>
</table>						<div class="clear"></div>
					</div>
				</div>
            </div>
                </div>
		
</div>
					<div class="clear"></div>
				</div>
			</div>
									<div id="rt-header-surround"><div id="rt-header-surround2"><div id="rt-header-surround3"></div>
							<div class="rt-container">
										<div id="rt-logoblock" class="logo-overlay-dark">
							    	<a href="/content/" id="rt-logo" class="logo-style-2"></a>
	    
					</div>
										<div id="rt-navigation-surround">
												<div id="rt-navigation" class="header-overlay-dark">
							<div id="rt-navigation2" class="header-image-6">
								
<div class='nopill'><ul class="menutop level1" >
			<li class="item1" >
			<a class="orphan item" href="http://www.ruginsider.com/content/"  >
			<span>
			Home			    
			</span>
		</a>
			
</li>	
			<li class="item55" >
			<a class="orphan item" href="https://www.ruginsider.com/subscribe/secure.html" target="_blank" >
			<span>
			Subscribe to RI			    
			</span>
		</a>
			
</li>	
			<li class="item54" >
			<a class="orphan item" href="/content/trade-calendar"  >
			<span>
			Trade Calendar			    
			</span>
		</a>
			
</li>	
			<li class="item48 parent" >
			<a class="orphan item" href="/content/advertiser-links"  >
			<span>
			Industry Links			    
			</span>
		</a>
			
</li>	
			<li class="item27 parent" >
			<a class="orphan item" href="/content/advertise"  >
			<span>
			Advertise			    
			</span>
		</a>
			
</li>	
			<li class="item63" >
			<a class="orphan item" href="/content/classified-ads"  >
			<span>
			Classifieds			    
			</span>
		</a>
			
</li>	
			<li class="item56" >
			<a class="orphan item" href="/content/contact-us"  >
			<span>
			Contact Us			    
			</span>
		</a>
			
</li>	
	</ul>
</div>
							</div>
						</div>
																		<div id="rt-subnavigation" class="submenu-overlay-dark">
														</div>
											</div>
				</div>
						</div></div>
									<div class="rt-container">
				<div id="rt-body-background">
										<div id="rt-drawer">
													<div class="clear"></div>
					</div>
										<div class="clear"></div>
					<div id="rt-body-surround" class="body-overlay-light">
												<div id="rt-showcase">
							<div class="rt-grid-8 rt-alpha">
                    <div class="box1">
                    <div class="rt-block">
								<div class="rt-module-inner">
					<div class="module-content">
	                	<div class="bannergroupbox1">

<div class="banneritembox1"><a href="/content/component/banners/click/116" target="_blank"><img src="http://www.ruginsider.com/content/images/banners/pasargadny2018.gif" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>						<div class="clear"></div>
					</div>
				</div>
            </div>
                </div>
		
</div>
<div class="rt-grid-8 rt-omega">
                        <div class="rt-block">
								<div class="rt-module-inner">
					<div class="module-content">
	                	<div class="bannergroup">

<div class="banneritem"><a href="/content/component/banners/click/38" target="_blank"><img src="http://www.ruginsider.com/content/images/banners/bokara.gif" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>						<div class="clear"></div>
					</div>
				</div>
            </div>
        	
</div>
							<div class="clear"></div>
						</div>
																		<div id="rt-feature">
														<div class="clear"></div>
						</div>
																														<div id="rt-maintop">
							<div class="rt-grid-6 rt-alpha">
                        <div class="rt-block">
								<div class="rt-module-inner">
					<div class="module-content">
	                	<div class="bannergroup">

<div class="banneritem"><a href="/content/component/banners/click/114" target="_blank"><img src="http://www.ruginsider.com/content/images/banners/rugshow2018_335x150.jpg" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>						<div class="clear"></div>
					</div>
				</div>
            </div>
        	
</div>
<div class="rt-grid-7">
                        <div class="rt-block">
								<div class="rt-module-inner">
					<div class="module-content">
	                	<div class="bannergroup">

<div class="banneritem"><a href="/content/component/banners/click/89" target="_blank"><img src="http://www.ruginsider.com/content/images/banners/modren.gif" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>						<div class="clear"></div>
					</div>
				</div>
            </div>
        	
</div>
<div class="rt-grid-3 rt-omega">
                        <div class="rt-block">
								<div class="rt-module-inner">
					<div class="module-content">
	                	<div class="bannergroup">

<div class="banneritem"><a href="/content/component/banners/click/92" target="_blank"><img src="http://www.ruginsider.com/content/images/banners/the_ruggist.jpg" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>						<div class="clear"></div>
					</div>
				</div>
            </div>
        	
</div>
							<div class="clear"></div>
						</div>
																	              
				<div id="rt-main" class="sa3-mb10-sb3">
            <div class="rt-grid-10 rt-push-3">
                               					<div class="rt-block">
					<div class="title7 details-layout2">
                    	<div id="rt-mainbody">
                        	

<div class="rt-joomla ">
	<div class="rt-article">
		
				<div class="module-title-surround"><div class="module-title">
						<h1 class="title">
			Samad to Debut at High Point Market			</h1>
					</div></div>
		<div class="clear"></div>
				
		
		
		
		<p style="text-align: center;"><img src="/content/images/stories/4_18/malcolm_david_samad.jpg" width="550" height="732" alt="David and Malcolm Samad" style="display: block; margin-left: auto; margin-right: auto;" /></p>
<p style="text-align: center;"><em>David (left) and Malcolm Samad</em></p>
<p>New Jersey-based producer and importer, Samad has announced they will be exhibiting for the first time at the spring High Point Market, April 14-18. Unsurpassed in quality, Samad will feature new cutting edge designs for the discerning buyer. By bridging age-old techniques with new innovations, Samad continues the pursuit of excellence. Join Samad to view their latest collections at Market Square, Permanent Showroom #288.</p>

<p></p>
<p>For more information, visit <a href="http://www.samad.com">samad.com</a>.</p><div style="display:none; text-align:right;"><a href="http://e-max.it/posizionamento-siti-web/socialize" title="e-max.it: social marketing" target="_blank" rel="nofollow"><img src="/content/plugins/content/easyopengraph/assets/img/social_media_marketing.png" alt="e-max.it: your social media marketing partner" width="12" height="12" style="vertical-align:middle;" /></a></div><div style="height:40px;"><div id="fb-root"></div><div style="float:right;margin:10px;"><a name="fb_share" type="button_count" share_url="http://www.ruginsider.com/content/component/content/article/46-headlines/1348-samad-to-debut-at-high-point-market" href="http://www.facebook.com/sharer.php?u=http://www.ruginsider.com/content/component/content/article/46-headlines/1348-samad-to-debut-at-high-point-market&t=Samad to Debut at High Point Market">Share</a><script src="http://static.ak.fbcdn.net/connect.php/js/FB.Share" type="text/javascript"></script></div></div>
			<table align="center" class="pagenav">
			<tr>
				<th class="pagenav_next">
					<a href="/content/component/content/article/46-headlines/1347-nourison-high-point-market-events-barclay-butera-a-home-accents-today-panel--portfolio-by-nourison-meet-a-greet">Next &gt;</a>
				</th>
			</tr>
			</table>
					</div>
</div>
                        </div>
						<div class="clear"></div>
					</div>
				</div>
                				
                                <div id="rt-content-bottom">
                	<div class="rt-grid-10 rt-alpha rt-omega">
    		<div class="rt-block">
			<a href="#" id="gantry-totop"><span class="totop-desc">Scroll To Top</span></a>
		</div>
		
</div>
                </div>
                			</div>
                        <div class="rt-grid-3 rt-pull-10">
                <div id="rt-sidebar-a">
                                    <div class="box1">
                    <div class="rt-block">
								<div class="rt-module-inner">
					<div class="module-content">
	                	<div class="bannergroupbox1">

<div class="banneritembox1"><a href="/content/component/banners/click/108" target="_blank"><img src="http://www.ruginsider.com/content/images/banners/pasargad4_2017.gif" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>						<div class="clear"></div>
					</div>
				</div>
            </div>
                </div>
		                <div class="box1">
                    <div class="rt-block">
								<div class="rt-module-inner">
					<div class="module-content">
	                	<div class="bannergroupbox1">

<div class="banneritembox1"><a href="/content/component/banners/click/90" target="_blank"><img src="http://www.ruginsider.com/content/images/banners/shrugs.gif" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>						<div class="clear"></div>
					</div>
				</div>
            </div>
                </div>
		                <div class="box1">
                    <div class="rt-block">
								<div class="rt-module-inner">
					<div class="module-content">
	                	<div class="bannergroupbox1">

<div class="banneritembox1"><a href="/content/component/banners/click/85" target="_blank"><img src="http://www.ruginsider.com/content/images/banners/kashee.gif" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>						<div class="clear"></div>
					</div>
				</div>
            </div>
                </div>
		                <div class="box1">
                    <div class="rt-block">
								<div class="rt-module-inner">
					<div class="module-content">
	                	<div class="bannergroupbox1">

<div class="banneritembox1"><a href="/content/component/banners/click/103" target="_blank"><img src="http://www.ruginsider.com/content/images/banners/goodweave.png" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>						<div class="clear"></div>
					</div>
				</div>
            </div>
                </div>
		                <div class="box1">
                    <div class="rt-block">
								<div class="rt-module-inner">
					<div class="module-content">
	                	<div class="bannergroupbox1">

<div class="banneritembox1"><a href="/content/component/banners/click/107" target="_blank"><img src="http://www.ruginsider.com/content/images/banners/odr.gif" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>						<div class="clear"></div>
					</div>
				</div>
            </div>
                </div>
		                <div class="box1">
                    <div class="rt-block">
								<div class="rt-module-inner">
					<div class="module-content">
	                	<div class="bannergroupbox1">

<div class="banneritembox1"><a href="/content/component/banners/click/84" target="_blank"><img src="http://www.ruginsider.com/content/images/banners/hri.gif" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>						<div class="clear"></div>
					</div>
				</div>
            </div>
                </div>
		
                </div>
            </div>

            <div class="rt-grid-3">
                <div id="rt-sidebar-b">
                                    <div class="box1">
                    <div class="rt-block">
								<div class="rt-module-inner">
					<div class="module-content">
	                	<div class="bannergroupbox1">

<div class="banneritembox1"><a href="/content/component/banners/click/79" target="_blank"><img src="http://www.ruginsider.com/content/images/banners/loloi.gif" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>						<div class="clear"></div>
					</div>
				</div>
            </div>
                </div>
		                <div class="box1">
                    <div class="rt-block">
								<div class="rt-module-inner">
					<div class="module-content">
	                	<div class="bannergroupbox1">

<div class="banneritembox1"><a href="/content/component/banners/click/101" target="_blank"><img src="http://www.ruginsider.com/content/images/banners/nourison.gif" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>						<div class="clear"></div>
					</div>
				</div>
            </div>
                </div>
		                <div class="box1">
                    <div class="rt-block">
								<div class="rt-module-inner">
					<div class="module-content">
	                	<div class="bannergroupbox1">

<div class="banneritembox1"><a href="/content/component/banners/click/25" target="_blank"><img src="http://www.ruginsider.com/content/images/banners/kalatySPRING.gif" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>						<div class="clear"></div>
					</div>
				</div>
            </div>
                </div>
		                <div class="box1">
                    <div class="rt-block">
								<div class="rt-module-inner">
					<div class="module-content">
	                	<div class="bannergroupbox1">

<div class="banneritembox1"><a href="/content/component/banners/click/36" target="_blank"><img src="http://www.ruginsider.com/content/images/banners/dynamic.jpg" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>						<div class="clear"></div>
					</div>
				</div>
            </div>
                </div>
		                <div class="box1">
                    <div class="rt-block">
								<div class="rt-module-inner">
					<div class="module-content">
	                	<div class="bannergroupbox1">

<div class="banneritembox1"><a href="/content/component/banners/click/115" target="_blank"><img src="http://www.ruginsider.com/content/images/banners/samad.gif" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>						<div class="clear"></div>
					</div>
				</div>
            </div>
                </div>
		                <div class="box1">
                    <div class="rt-block">
								<div class="rt-module-inner">
					<div class="module-content">
	                	<div class="bannergroupbox1">

<div class="banneritembox1"><a href="/content/component/banners/click/47" target="_blank"><img src="http://www.ruginsider.com/content/images/banners/carefair.jpg" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>						<div class="clear"></div>
					</div>
				</div>
            </div>
                </div>
		                <div class="box1">
                    <div class="rt-block">
								<div class="rt-module-inner">
					<div class="module-content">
	                	<div class="bannergroupbox1">

<div class="banneritembox1"><a href="/content/component/banners/click/40" target="_blank"><img src="http://www.ruginsider.com/content/images/banners/atiyeh.gif" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>						<div class="clear"></div>
					</div>
				</div>
            </div>
                </div>
		                <div class="box1">
                    <div class="rt-block">
								<div class="rt-module-inner">
					<div class="module-content">
	                	<div class="bannergroupbox1">

<div class="banneritembox1"><a href="/content/component/banners/click/41" target="_blank"><img src="http://www.ruginsider.com/content/images/banners/orra.jpg" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>						<div class="clear"></div>
					</div>
				</div>
            </div>
                </div>
		
                </div>
            </div>

            <div class="clear"></div>
        </div>
																															</div>
				</div>
			</div>
											<div id="rt-footerbar" class="footer-overlay-dark">
					<div id="rt-footerbar2"></div>
						<div id="rt-footerbar-overlay">
														<div id="rt-footer">
																<div class="rt-container">
																	<div class="rt-grid-16 rt-alpha rt-omega">
                        <div class="rt-block">
								<div class="rt-module-inner">
					<div class="module-content">
	                	<h5>Copyright © 2016 ruginsider.com | Rug Insider Magazine. All Rights Reserved.</h5>						<div class="clear"></div>
					</div>
				</div>
            </div>
        	
</div>
									<div class="clear"></div>
																</div>
															</div>
																				</div>
					<div id="rt-footerbar3"></div>
				</div>
													</div>
					</body>
</html>
